Configuration Clignotants

Avatar de l’utilisateur
Ramus80
Kit Polini
Kit Polini
Messages : 66
Inscription : 05 août 2011, 16:45
Revenu le :  : -
Âge: 64
Moto : TIGER 900 GT PRO Pure White - ZUMO 396
Année : 2020
Localisation : AMIENS
Contact :

Re: Configuration Clignotants

Message par Ramus80 » 31 oct. 2020, 13:52

On va attendre, ce n'est pas urgent comme problème



Avatar de l’utilisateur
copello955
Scooter
Scooter
Messages : 96
Inscription : 08 oct. 2011, 18:09
Revenu le :  : -
Moto : Tiger 900 GT Pro, Thruxton R, XT500
Année : 2020
Localisation : 78

Re: Configuration Clignotants

Message par copello955 » 31 oct. 2020, 15:23

Je suis d'accord avec Alexis, tu peux tenter la réinitialisation totale, ça devrait réapparaitre. Au pire tu auras à reprogrammer ta configuration comme au premier jour (y compris l'appairage avec ton téléphone si tu as le module Bluetooth, ce qui peut être galère). Mais ça peut t’éviter d'attendre d'aller chez le concess.

A toi de voir.

Cop.

Duduphil
Pocket bike
Pocket bike
Messages : 10
Inscription : 26 sept. 2020, 16:32
Revenu le :  : -
Moto : Tiger 900 rally pro
Année : 2020

Re: Configuration Clignotants

Message par Duduphil » 22 nov. 2020, 18:11

Duduphil a écrit :
27 oct. 2020, 08:51
Bonjour,
En effet, c'est bien la page 59 du manuel qui traite de la config des clignotants. Sur ma 900 rally pro il y a les trois options.
Eh bien voilà que par erreur j'ai réinitialisé l'écran tft et depuis, le menu de réglage des clignotants a disparu.
J'ai tenté de réinitialiser à plusieurs reprises mais rien n'y fait.
Maintenant que j'ai franchi le cap des 800km, la concession fera le nécessaire lors de la première révision, mais c'est quand même pas normal.

Répondre