Capteur de rapport engagé.

Ici on a les mains dans le cambouis ! Mais que dans du cambouis de Tiger 800
Répondre
Longjohn
Pocket bike
Pocket bike
Messages : 5
Inscription : 20 mai 2019, 19:23
Revenu le :  : -
Moto : Tiger 800 XcA Red 2019

Capteur de rapport engagé.

Message par Longjohn » 20 mai 2019, 19:53

Bonjour, tout neuf (comme mon mon petit Tigre) sur le forum, si jamais quelqu'un est au fait de mon petit problème, je vous en remercie à l'avance. Après 3300 kms, je suis toujours autant convaincu d'avoir fait le bon choix mais ce matin, un petit désagrément est venue perturber quelque peu mes certitudes...en route pour le Taff ce matin, régulateur enclenché (85km/h en 6), brusque déclenchement du régulateur et alarme sur écran avec indication : TC désactivé, vérification moteur...et indicateur de rapport engagé bloqué sur 6 ! Pour le retour, pas de possibilité de démarrage sur béquille, et plus d'indication de rapport engagé sur l'écran, juste un trait ! Bon, après avoir parcouru un peu le forum, je pense que le capteur de rapport a du brusquement tirer sa révérence mais après moins d'un mois et 3300 bornes ça fout un peu les miquettes...! J'appelle la concession demain mais si vous avez plus d'infos sur le problème, bah je suis tout à l'écoute.
Merci et bonne route à tous.



Longjohn
Pocket bike
Pocket bike
Messages : 5
Inscription : 20 mai 2019, 19:23
Revenu le :  : -
Moto : Tiger 800 XcA Red 2019

Re: Capteur de rapport engagé.

Message par Longjohn » 22 mai 2019, 20:37

Bonsoir à tous. Juste pour vous donner une info qui vaut ce qu'elle vaut...de retour de la concession, apparemment le petit tigre n'aurait pas supporté que je lubrifie sa chaine en faisant tourner la roue à la main en position béquille centrale ??? Verdict de la valise magique...défaut ABS ( plus de rapport engagé sur le TFT et donc plus de régulateur...! ) Reset et depuis, c'est redevenu normal mais j'ai un peu de mal avec l'explication, surtout contacteur sur off ??? Si jamais une bonne âme peut m'en dire plus, et bien c'est très gentil, sinon, je vais croiser les doigts et ne plus graisser la chaine en faisant tourner la roue...!
Bonne soirée et bonne route à tous. :cote:
Steph.

Avatar de l’utilisateur
vanvan631
Grand voyageur
Grand voyageur
Messages : 2520
Inscription : 21 sept. 2017, 20:51
Revenu le :  : -
Âge: 50
Moto : PanzerTex gris 2012
Localisation : Lyon

Re: Capteur de rapport engagé.

Message par vanvan631 » 22 mai 2019, 21:31

Je ne pourrai t'en dire plus mais l'explication du graissage me laisse pantois et perplexe: ça veut dire que le jour ou tu veux nettoyer au jet d'eau, tu es en rade ???
On a 2 vies; c'est quand on commence la deuxième qu'on s'aperçoit qu'on en a qu'une.
Qui ose vaincra.
Image
Image


Lé fote daurtografe et gramatikal contenu dans mes meçage son soumize a un copyright de droit d'oteur ::d

Avatar de l’utilisateur
Thierry34
Explorateur
Explorateur
Messages : 3310
Inscription : 03 juin 2012, 21:44
Revenu le :  : -
Âge: 54
Moto : Tiger 800 blanche ABS...les plus belles
Localisation : 34725 Saint André de Sangonis

Re: Capteur de rapport engagé.

Message par Thierry34 » 22 mai 2019, 21:52

Bonsoir,

Je n'ai pas une Tigresse récente (2012 et 82 000 km), j'ai toujours fait tourner la roue sur la béquille centrale ( moteur éteint bien sûr) et j'ai graissé mes chaînes.
Mon modèle n'a pas le régulateur, mais si j'étais à ta place , je n'arrêterai en aucune façon de graisser ma chaîne autrement.
Si cela doit se reproduire, autant que cela se fasse sous garantie.
J'ai aussi un peu de mal avec cette explication, un défaut d'ABS détecté,certes, mais pas lorsque l'on fait tourner la roue à la main...
Pourquoi ne pas faire le test dans une descente moteur arrêté de la valeur d'un déroulement de la chaîne identique à ce que tu fais avec la béquille et remettre le moteur en marche pour savoir si le défaut se reproduit.

A+
Rien ne peut m'atteindre, sauf la tentation...:diable:

Longjohn
Pocket bike
Pocket bike
Messages : 5
Inscription : 20 mai 2019, 19:23
Revenu le :  : -
Moto : Tiger 800 XcA Red 2019

Re: Capteur de rapport engagé.

Message par Longjohn » 22 mai 2019, 23:12

Merci pour vos retours . Effectivement, je ne suis pas convaincu par l'explication et oui, je vais continuer à graisser ma chaine ainsi car c'est quand même un comble si cette opération plus que banale débouche sur un réel problème de ce type (je pense que nous sommes nombreux à graisser notre chaine de la sorte, non ? ) Bref, le retour à la normale fait bien plaisir mais je pense que le vrai problème n'est pas encore avéré donc pas serein serein...la moto vient de passer son premier mois et ses 3500 km, on va voir ce que me réservent les semaines à venir.
@+

Avatar de l’utilisateur
SOHUTAA
Baroudeur
Baroudeur
Messages : 661
Inscription : 28 avr. 2014, 18:41
Revenu le :  : -
Âge: 50
Moto : .Tiger 8oo Xcx 2016
Localisation : 64 Pays-basque

Re: Capteur de rapport engagé.

Message par SOHUTAA » 22 mai 2019, 23:56

J'ai besoin d'une explication ?

Graissage de la chaine, moto sur sa béquille centrale et graissage en tournant la roue à la main ou moteur allumé ?

Il m'arrive parfois sur mon Xcx de 2016, donc avec régulateur et Tc de faire ce graissage moto sur centrale et moteur en 1ere. Automatiquement le voyant Abs s'allume pour signaler 1 défaut. Défaut légitime car il détecte une discordance de rotation entre les 2 roues.

Pour reseter ce défaut, il me suffit de rouler quelques dizaines de mètres, et le voyant s'éteins et tout va bien.

Lorsque des défauts et pannes apparaissent, il va falloir apprendre a interroger son tableau de bord qui enregistre systématiquement tous les défauts mineurs et majeurs sous forme de code, permettant d'apporter un début de réponse beaucoup moins fantaisiste que les explications douteuses des dealeurs . . .

Exemple : P1135 Antipatinage désactivé à cause d'un problème de l'ABS

En furetant tout se trouve sur ce forum. Bonne recherche
Sohutaa

gabinger
Kit Polini
Kit Polini
Messages : 63
Inscription : 10 avr. 2019, 21:32
Revenu le :  : -
Moto : Tiger 800 xrx

Re: Capteur de rapport engagé.

Message par gabinger » 23 mai 2019, 08:53

Je graisse ma chaine une fois par semaine, sur béquille centrale, en faisant tourner le moteur. Effectivement l'abs se re-initialise au bout de 10 mètres et ça ne crée aucun défauts nulle parts. Sur une tiger 800 xrx de 2015, avec 25000 km.

Longjohn
Pocket bike
Pocket bike
Messages : 5
Inscription : 20 mai 2019, 19:23
Revenu le :  : -
Moto : Tiger 800 XcA Red 2019

Re: Capteur de rapport engagé.

Message par Longjohn » 23 mai 2019, 21:44

Bonsoir et merci pour vos infos. J'ai bien effectué le graissage en tournant la roue à la main et le défaut n'est pas apparu à l'issue mais plusieurs jours après ...c'est pour cela que je reste dubitatif sur la véracité de l'explication. Je fais 160 Kms quotidiens toute la semaine et depuis le passage à la valise magique, RAS mais j'espère que si le problème est ailleurs, il apparaitra pendant la garantie...!

gabinger
Kit Polini
Kit Polini
Messages : 63
Inscription : 10 avr. 2019, 21:32
Revenu le :  : -
Moto : Tiger 800 xrx

Re: Capteur de rapport engagé.

Message par gabinger » 23 mai 2019, 21:58

Le graissage de chaîne qui produit un defaut de ce type, ça me parrait effectivement relevé de la pure fantaisie... surtout en tournant la roue à la main, moto arrêtée, donc rien sous tension...

colson61
Pocket bike
Pocket bike
Messages : 4
Inscription : 06 août 2019, 06:07
Revenu le :  : -
Âge: 58
Moto : tiger 800 xtr
Localisation : 61

Re: Capteur de rapport engagé.

Message par colson61 » 08 août 2019, 18:18

Bonjour,

Même panne sur ma XRT au bout de 250 kms.
Remplacement du contacteur de rapport engagé et depuis plus de problèmes (1000 kms)

Avatar de l’utilisateur
Philip24
Légende
Légende
Messages : 5851
Inscription : 14 nov. 2012, 18:21
Revenu le :  : -
Âge: 59
Moto : Teutonne et Rouge, mais pas de honte...
Localisation : Périgord Blanc

Re: Capteur de rapport engagé.

Message par Philip24 » 08 août 2019, 20:53

Longjohn a écrit :
22 mai 2019, 20:37
.de retour de la concession, apparemment le petit tigre n'aurait pas supporté que je lubrifie sa chaine en faisant tourner la roue à la main en position béquille centrale ?
Mais quelle idée as tu eu aussi
1/ de graisser ta chaine pour l'entretenir,
2/ de pulvériser la graisse depuis le coté droit et à travers la roue !!!!!

:mdr1: :mdr1:

Plus sérieusement.. on peut légitimement penser que c'est un abruti même pas fini qui t'as raconté ça n'empêche q'u il y un capteur ABS sur la roue arrière qui sert à pas mal de choses aussi ... un zeste malencontreux est vite arrivé.... .??


Sinon, pour graisser la chaine je me faisait pas chier à tourner la roue à la main ..... Béquille centrale, frein avant bloqué, vitesse engagée, moteur tournant au ralenti, laisser tourner... pulvériser ou passer le pinceau... c'est bien plus régulier et bien moins fatiguant.... après faut nettoyer si on a pas l'astuce du carton, et si on y va trop fort... mais en 10 mn, tout est propre et re-graissé..
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

et une galerie Flickr

Avatar de l’utilisateur
Rs2AgAin
Baroudeur
Baroudeur
Messages : 607
Inscription : 17 juin 2018, 13:24
Revenu le :  : -
Âge: 31
Moto : Tiger Explo 2014

Re: Capteur de rapport engagé.

Message par Rs2AgAin » 09 août 2019, 01:29

Philip24 a écrit :
08 août 2019, 20:53

Plus sérieusement.. on peut légitimement penser que c'est un abruti même pas fini qui t'as raconté ça n'empêche q'u il y un capteur ABS sur la roue arrière qui sert à pas mal de choses aussi ...
Sur les anciens 800, vendu il fut un temps avec l'abs en option, le capteur de roue arrière... Comme le capteur de roue avant servait juste à indiquer au calculateur Abs si la roue tournait ou non.

Les infos des capteurs Abs (vitesses/ situation des roues) étaient utilisée uniquement par le calculateur Abs

L'Ecu ayant sont propre capteur de vitesse (route) directement sur la boite.

Bref avec l'Abs ou sans...Pour le fonctionnement de la moto, aucune interaction direct entre Ecu / Abs. Chacun faisait sa vie de son coté.

Aujourd'hui, c'est un peu différent.

L'Abs étant obligatoire sur toutes les meules, il n'y plus cette histoire d'option.

A la r&d l'Abs étant maintenant toujours la, il ont pu l'intégrer complètement au sein de la machine.
Histoire de bien grossir la nuance entre avant et maintenant ==> Sur une moto ou l'abs était en option, tu peux l'enlever, la moto fonctionnera parfaitement, mais sur une machine d'aujourd'hui.....Si tu l'enlève, ça marchera beaucoup moins bien ^^

Bref il y'a maintenant un dialogue entre les calculateurs Ecu et Abs. (exactement comme sur les voitures)

Du coup, ==> Le capteur de vitesse route sur la boite de vitesse, bah...Il a dégagé,
==> L'Ecu récupère désormais cette info grâce au capteur Abs arrière en passant par le calculateur Abs.
==> L'Ecu regarde aussi, l'écart de vitesse entre roue AV et roue AR pour faire fonctionner son TC (c'est facile maintenant d'inclure cette option ^^)

MAIS :hehe: :hehe:

La relation entre capteur Abs et rapport de boite engagé ...Bah y'en à pas ^^

Pour le rapport engagé, le capteur est toujours la et transmet son info en permanence à l'Ecu, qui l'affichera au tableau de bord à partir du moment le contact est mis et que le coupe circuit est sur On.

J'ai cru comprendre que dans l'histoire, le monsieur qui à subi ces tracas, c'est à un moment retrouvé avec une impossibilité de démarrer.
Longjohn a écrit :
20 mai 2019, 19:53
brusque déclenchement du régulateur et alarme sur écran avec indication : TC désactivé, vérification moteur...et indicateur de rapport engagé bloqué sur 6 ! Pour le retour, pas de possibilité de démarrage sur béquille, et plus d'indication de rapport engagé sur l'écran, juste un trait !
Le trait à la place du rapport engagé étant synonyme de non retour d'information de ce capteur, donc forcément démarrage interdit puisque l'Ecu ne sait pas dans quel position ce trouve la boite.

Sans débrayage et béquille latérale rabattue, impossible de redémarrer dans ces circonstances.

Mais alors que c'est il passé ? ^^

Le capteur de rapport engagé c'est retrouvé en incohérence (indication d'un faux rapport) et/ou défaut de communication.
Pour quel raison ? ça...Faut lui demandé :gene: .

Par contre, quand cela arrive en roulant, l'Ecu ne sachant plus sur quel rapport ce trouve la boite de vitesse, il va immédiatement interdire l'usage des options qui ont besoin de cette info pour fonctionner.

==> Le régulateur de vitesse et le traction contrôle.

Et il va indiquer au conducteur par la même occasion qu'il y'a un souci et donc le voyant moteur s'allume.

Défaut non permanent sinon le capteur aurait était remplacé par Triumph, problème intermittent qui peut revenir vite ou plus jamais.

Personne dans ta concession ne le sait et ne sais pourquoi c'est arrivé..(Fin, peut être pas tous, ça dépend...Mais c'est un autre sujet) .

Donc ils essaient de justifier avec des arguments et des causes qui parfois.... :hehe:

Ha oui aussi ^^ Si défaut de capteur abs arrière il y'avait eu, l'affichage de la vitesse au compteur tu aurais perdu :) :super:

Répondre